En raison de certains paramètres spécifiques de la puce Bluetooth, certains smartphones récents peuvent avoir des difficultés à se connecter à d'autres appareils via Bluetooth. Les smartphones se comportant de cette manière identifiés jusqu'à présent sont :
- Huawei P10
- Huawei P20
- Xiaomi Note 10
- Samsung S20
- Motorola G8
- Huawei P8 Lite
- Huawei P9 Lite
- Huawei P20 Lite
- Huawei P30
- Huawei Mate 20 Lite
- Xiaomi Mi 6
Attention: Assurez-vous que votre appareil mobile est toujours à jour avec le dernier firmware.
Pour mettre à jour votre firmware, consultez le lien suivant :Procédure de mise à jour du firmware de votre Mobile.
Situation
Je saisis le numéro de série (SN) de l'appareil avec succès, le processus d'appairage Bluetooth ne se poursuit pas pour activer la connexion.
1.Cause possible
Bluetooth n'est pas activé sur votre téléphone.
Remède
Activez Bluetooth sur votre téléphone. Réessayez.
2.Cause possible
Vous êtes trop loin du Mobile.
Remède
Soyez dans un rayon de 2m du Mobile. Réessayez.
3.Cause possible
Vous n'avez pas Internet sur votre téléphone.
Remède
Assurez-vous d'activer la connexion Internet (Wifiou4G) sur votre téléphone. Recherchez avec votre navigateur pour vérifier votre connexion Internet. Réessayez.
4.Cause possible
Un autre téléphone est déjà connecté auMobile.
Remède
Assurez-vous que tous les smartphones autour ont Bluetooth déconnecté pendant le processus d'appairage.
5.Cause possible
Modifiez les préférences Bluetooth sur votre téléphone.
Remède
1. Accédez à vos paramètres Bluetooth sur votre téléphone
2. Dissociez tous lesMobile Black ou Red de votre téléphone (Cliquez sur Mobile Black ou Red et cliquez sur 'Dissocier')
3. Vérifiez qu'aucun autre appareil n'est déjà connecté par Bluetooth à votre téléphone
4. Revenez à l'application et réessayez
6.Cause possible
La géolocalisation a été désactivée sur votre smartphone pour l'application.
Remède
Activer la localisation sur votre smartphone
Sur les appareils IOS
1. Allez dans « Paramètres » > « Confidentialité » > appuyez sur « Services de localisation »
2. Assurez-vous de basculer « Services de localisation » sur
3. Faites défiler la liste des applications et sélectionnez l'application
4. Activez l'emplacement « Toujours »
5. Revenez à l'application et réessayez
Sur les appareils Android
1. Allez dans « Paramètres » > « Emplacement » > « Autorisations de l'application »
2. Recherchez l'application ou faites défiler la liste des applications
3. Sélectionnez l'application
4. Activez l'emplacement « Autoriser tout le temps »
5. Revenez à l'application et réessayez
7.Cause possible
La puce Bluetooth doit être redémarrée sur votre téléphone.
Remède
1. Éteignez votre téléphone
2. Rallumez votre téléphone
3. Accédez à l'application et réessayez
Commentaires
0 commentaire
Cet article n'accepte pas de commentaires.