Situation
La LED rouge clignote après une mise à jour du firmware.
Cause
L'horloge interne n'est pas synchronisée.
Solution:
Débranchez votre Mobile de la prise et rebranchez-le dans la prise.
Utilisez l'application pour synchroniser l'horloge et démarrer une nouvelle charge avec votre voiture. Tous les paramètres doivent passer au vert.
Si le problème persiste, veuillez contacter le centre de support chez Powerdale
Commentaires
0 commentaire
Cet article n'accepte pas de commentaires.