En raison de leurs paramètres spécifiques de puce Bluetooth, certains téléphones peuvent avoir des difficultés à se connecter via Bluetooth à un autre appareil.
Comme par exemple :
- Huawei P10
- Huawei P20
- Xiaomi Note 10
- Samsung S20
Remarque : Assurez-vous que votre appareil Home est toujours mis à jour avec le dernier firmware. Consultez la documentation "Mise à jour du logiciel" à la page 40 pour mettre à jour votre firmware.
Scénario
J'ai réussi à entrer le numéro de série de l'appareil, mais je suis bloqué à l'étape de la connexion Bluetooth.
- Cause possible
Le Bluetooth n'est pas activé sur votre téléphone.- Solution
Activez le Bluetooth sur votre téléphone. Réessayez.
- Solution
- Cause possible
Vous êtes trop loin du Home.- Solution
Assurez-vous d'être dans un rayon de 2 mètres du Home. Réessayez.
- Solution
- Cause possible
Vous n'avez pas d'accès à Internet sur votre téléphone.- Solution
Assurez-vous d'activer la connexion Internet sur votre téléphone. Effectuez une recherche sur le web avec votre navigateur pour vérifier votre connexion Internet. Réessayez.
- Solution
- Cause possible
Un autre téléphone est déjà connecté au Home.- Solution
Assurez-vous que tous les smartphones à proximité ont déconnecté leur connexion Bluetooth pendant le processus de jumelage.
- Solution
- Cause possible
Modifiez les préférences Bluetooth sur votre téléphone.- Solution
- Accédez aux paramètres Bluetooth de votre téléphone
- Dissociez le HOME de votre téléphone (Cliquez sur HOME et cliquez sur Dissocier).
- Vérifiez si un autre appareil est connecté à votre téléphone via Bluetooth.
- Revenez à l'application et réessayez.
- Cause possible
La géolocalisation est désactivée sur votre smartphone.- Solution
Activez la localisation sur votre smartphone.
- Solution
Sur les appareils iOS
- Allez dans "Réglages" > "Confidentialité" > cliquez sur "Services de localisation"
- Assurez-vous d'activer "Services de localisation"
- Faites défiler la liste des applications et sélectionnez l'application
- Activez la localisation "Toujours"
- Revenez à l'application et réessayez.
Sur les appareils Android
- Allez dans "Paramètres" > "Localisation" > "Autorisations des applications".
- Trouvez l'application ou faites défiler la liste des applications
- Sélectionnez l'application
- Activez la localisation "Autoriser tout le temps"
- evenez à l'application et réessayez.
- Cause possible
Vous avez mis à jour votre firmware (1.3.4 ou version supérieure), ce qui redémarre la connexion Bluetooth.- Solution
- Allez dans les paramètres Bluetooth de votre téléphone
- Oubliez tous les appareils HOME sur votre téléphone (cliquez sur HOME et cliquez sur Oublier)
- Supprimez l'application de votre téléphone et réinstallez-la
- Revenez à l'application et réessayez.
- Cause possible
La puce Bluetooth doit être redémarrée sur votre téléphone.- Solution
- Éteignez votre téléphone
- Allumez votre téléphone
- Accédez à l'application et réessayez.
Commentaires
0 commentaire
Cet article n'accepte pas de commentaires.