Scenario
The control of the Home doesn't seem to work properly.
- Possible Cause
The current transformer (CT) is not installed correctly: upside down, or not in accordance with the network topology.- Solutions
- Check the sequence and/or direction of the CT. (see The current transformer is installed upside down).
- Verify if the CT is installed according to the relevant network topology (see Network Connection Type on p.16).
- Solutions
- Another Possible Cause
In 3x230V (without neutral), the power cable L2 is not connected to the neutral of the house.- Solution
Reconnect the cables for the Home, but now with L2 to the device's neutral (corresponding to the grid topology).
- Solution
- Another Possible Cause
The current transformer(s) is/are damaged.- Solution
- Replace the CT if possible.
- If the installation is completed without the placement of a CT: Indicate that the CT is not present in the configuration of the Nexxtender Installer app. Set the I max. device current to a value suitable for the customer's infrastructure.
- Solution
Tip: Powerdale recommends a minimum of 6 A. This way, the control can be ensured without a CT.
- Another Possible
Cause The Neutral/No Neutral configuration is not correctly set (see Device Configuration on p.30).- Solution
Check the parameter in the configuration via the Nexxtender Installer app. It should be suitable for the customer's network topology.
- Solution
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