Due to some specific Bluetooth chip settings, some recent smartphones may have some difficulties connecting to other devices via Bluetooth. The smartphones behaving in such a manner identified so far are:
- Huawei P10
- Huawei P20
- Xiaomi Note 10
- Samsung S20
Info
Make sure that your Mobile device is always up to date with the latest firmware.
To update your firmware see the following link: Mobile Firmware Update procedure.
Situation
I enter the Serial Number (SN) of the device successfully, the Bluetooth pairing process does not go through to enable the connection.
Possible cause
The Bluetooth is not activated on your phone.
Solution
Activate Bluetooth on your phone. Try again.
Possible cause
You are to far away from the Mobile.
Solution
Be within a 2m radius to the Mobile. Try again.
Possible cause
You don't have internet on your phone.
Solution
Be sure to activate the internet connection (Wifi or4G) on your phone. Search with your browser to check your internet connection. Try again.
Possible cause
Another phone is already connected to the Mobile.
Solution
Make sure all the smartphones around have Bluetooth disconnected during the pairing process.
Possible cause
Change the Bluetooth preferences on your phone.
Solution
1. Go to your Bluetooth settings on your phone
2. Unpair all the Mobile Black or Red from your phone (Click on Mobile Black or Red and click on Unpair)
3. Check that no other device is already connected by Bluetooth to your phone
4. Return to the app and try again.
Possible cause
Geolocation has been disabled on your smartphone for the App.
Solution
Enable the location on your smartphone
On IOS devices
1. Go to “Settings” > “Privacy” > hit “Location services”
2. Make sure to toggle “Location services” on
3. Scroll down through the list of apps and select the app
4. Enable the location “Always”
5. Return to the app and retry
On Android devices
1. Go to “Settings” > “Location” > “App permissions”
2. Search the app or scroll down through the list of apps
3. Select the app
4. Enable the location “Allow all the time”
5. Return to the app and retry
Possible cause
The Bluetooth chip must be rebooted on your phone.
Solution
1. Shut off your phone
2. Turn your phone back on
3. Go to the app and retry
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