Scenario
Charging stops, the LED turns RED, and I receive "error (8)" in my Nexxtmove application.
Note: Ensure that your Home device is always updated with the latest firmware. Refer to the documentation on p.40 for "Updating the Software."
- Possible Cause
The device needs to be restarted.- Solution
-
- Turn off the device using the dedicated circuit breaker.
- Turn on the household device using the specific circuit breaker.
- Return to the application and try again.
- Possible Cause
The Home detects a fault in the electric vehicle.- Solution
Disconnect and reconnect your car to restart a charging session. If the error persists, contact your installer to check your installation.
- Solution
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