Scenario
Charging stops, the LED turns red, and I receive "error (1)" in my Nexxtmove application.
Note: Ensure that your Home device is always updated with the latest firmware. Refer to the documentation on p.40 for "Updating the Software."
- Possible Cause
The device needs to be restarted.- Solution
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- Turn off the device using the dedicated circuit breaker.
- Turn on the household device using the specific circuit breaker.
- Return to the application and try again.
- Possible Cause
One of the electronic components was damaged on the circuit board during installation.- Solution
Contact your installer to check the circuit board of your Home device. If any of the electronic components are damaged, you will need to replace the Home unit.
- Solution
- Possible Cause
There is a voltage drop of less than 190V on one of the phases during charging.- Solution
Contact your installer to check the voltage on each phase during charging. If the voltage on one phase drops below 190V, the installer should inspect the entire installation.
- Solution
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