Door hun speciale Bluetooth-chipinstellingen hebben bepaalde telefoons enige moeite om via Bluetooth verbinding te maken met een ander apparaat.
Zoals :
- Huawei P10
- Huawei P20
- Xiaomi Note 10
- Samsung S20
Opmerking: Zorg ervoor dat uw Home-apparaat altijd is bijgewerkt met de nieuwste firmware. Raadpleeg de documentatie "Software-update" op p.40 om uw firmware bij te werken.
Situatie
Ik voer de SN van het apparaat met succes in, maar ik zit vast bij de stap van de Bluetooth-verbinding.
Mogelijke oorzaak
De Bluetooth is niet geactiveerd op uw telefoon.
Oplossing
Activeer Bluetooth op uw telefoon. Probeer het opnieuw.
Mogelijke oorzaak
U bent te ver van de Home verwijderd.
Oplossing
Zorg dat u zich binnen een straal van 2 meter van de Home bevindt. Probeer het opnieuw.
Mogelijke oorzaak
Je hebt geen internet op je telefoon.
Oplossing
Zorg ervoor dat u de internetverbinding op uw telefoon activeert. Maak een zoekopdracht met uw browser om uw internetverbinding te controleren. Probeer het opnieuw.
Mogelijke oorzaak
Een andere telefoon is al aangesloten op de Home.
Oplossing
Zorg ervoor dat alle smartphones in de buurt hun Bluetooth-verbinding hebben verbroken tijdens het koppelingsproces.
Mogelijke oorzaak
Wijzig de Bluetooth-voorkeuren op uw telefoon
Oplossing
1. Ga naar uw Bluetooth-instellingen op uw telefoon
2. Ontkoppel de HOME van uw telefoon(Klik op HOME en klik op Unpair).
3. Controleer of er geen ander apparaat in Bluetooth met uw telefoon is verbonden.
4. Keer terug naar de app en probeer het opnieuw
Mogelijke oorzaak
Geolocatie is uitgeschakeld op uw smartphone
Oplossing
Schakel de locatie op uw smartphone in.
Op IOS-apparaten
1. Ga naar Instellingen" > "Privacy" > klik op "Locatiediensten"
2. Zorg ervoor dat u "Locatiediensten" inschakelt
3. Scroll naar beneden door de lijst met apps en selecteer de app
4. Schakel de locatie "Altijd" in
5. Keer terug naar de app en probeer het opnieuw
Op Android-toestellen
1. Ga naar "Instellingen" > "Locatie" > "App permissies".
2. Zoek de app of scroll naar beneden door de lijst met apps
3. Selecteer de app
4. Activeer de locatie "Laat de hele tijd toe".
5. Keer terug naar de app en probeer het opnieuw
Mogelijke oorzaak
U hebt uw firmware bijgewerkt (1.3.4 of hoger) waardoor de Bluetooth-verbinding opnieuw wordt opgestart. Oplossing
1. Ga naar uw Bluetooth-instellingen op uw telefoon
2. Vergeet alle HOME-apparaten op uw telefoon (klik op HOME en klik op Vergeten)
3. Verwijder de applicatie op uw telefoon en installeer deze opnieuw
4. Ga terug naar de toepassing en probeer het opnieuw.
Mogelijke oorzaak
De Bluetooth-chip moet opnieuw worden opgestart op uw telefoon.
Oplossing
1. Sluit uw telefoon af
2. Zet uw telefoon aan
3. Ga naar de app en probeer het opnieuw
Opmerkingen
0 opmerkingen
Artikel is gesloten voor opmerkingen.